using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Title:\s*(.*?)(?=\s*<br/?>)";
string input = @"{""Timestamp"": ""Tue Apr 07 00:32:29 EDT 2015"",Title: Indian Herald: India's Latest News, Business, Sport, Weather, Travel, Technology, Entertainment, Politics, Finance <br><br>Product: Gecko<br>CPUs: 8<br>Language: en-GB""}";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}