re = /Title:\s*(.*?)(?=\s*<br\/?>)/
str = '{"Timestamp": "Tue Apr 07 00:32:29 EDT 2015",Title: Indian Herald: India\'s Latest News, Business, Sport, Weather, Travel, Technology, Entertainment, Politics, Finance <br><br>Product: Gecko<br>CPUs: 8<br>Language: en-GB"}'
# Print the match result
str.match(re) do |match|
puts match.to_s
end