package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<span class='indent'>.*?(<br>).*?<\/span>`)
var str = `<span class='together'>line one,<br><span class='indent'>line two.</span><br>Line three,<br><span class='indent'>line four,<br>line five,<br>line six,<br>line seven;<br>line eight.<br>Line nine;<br>line ten,<br>line eleven,<br>line twelve.</span><br>Line thriteen,<br><span class='indent'>line fourteen,<br>line fifteen,<br>line sixteen,<br>line seventeen,<br>line eighteen.</span></span>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}