package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[^\d]+`)
var str = `250 Taka.`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}