const regex = new RegExp('^(..).+', 'gm')
const str = `c1c425268e68385d1ab5074c17a94f14`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);