$re = '~^(..).+~m';
$str = 'c1c425268e68385d1ab5074c17a94f14';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;