package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^..(..).+`)
var str = `c1c425268e68385d1ab5074c17a94f14`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}