$re = '/(?<=[^\s/])(?=[^\s/])/m';
$str = '(1+2) / 2
1/2+4/5';
$subst = " ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;