$re = '/.*Replace(.*)/m';
$str = 'Explore results with the Tools below. Replace & List output custom results. Details lists capture groups. Explain describes your expression in plain English.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);