package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\/[\d]+\/`)
var str = ` /36283355/de_dust2`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}