$re = '/\/[\d]+\//m';
$str = ' /36283355/de_dust2';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);