package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[a-zа-я][A-ZА-Я]`)
var str = `ПравдаНет
pravdaNet
правданет
pravdanet`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}