package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)[a-z]`)
var str = `":[ "めがねGlasses" ] },
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}