$re = '/[a-z]/i';
$str = '":[ "めがねGlasses" ] },
';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;