$re = '/^.*<email.*>(.*)<\/email>\n.*<sureName>(.*)<\/sureName>\n.*<geschlecht.*>/';
$str = ' <email xmlns:xs="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:type="xs:string">tarek68@gmx.at</email>
<sureName>IRADA Mohamed Tlig</sureName>
<geschlecht xmlns:xs="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:type="xs:int">-1</geschlecht>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);