$re = '/[^ -\/:-@\[-`{-~\t\n\rTZ]+/m';
$str = '02/02/2018 22:44 UTC';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);