$re = '/.+?(?=\bthe\b)/s';
$str = 'this is completely customizable through the dashboard. This is a separate area from the main c';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);