$re = '/([\x{0049}-\x{0130}])/u';
$str = 'İstanbulà Ã
v';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);