package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<br\ ?\/?>(.*?)<br\ ?\/?>`)
var str = `00:28:52<br>Roy Ayers<br>Love Will Bring Us Back Togeth`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}