$re = '/<br\ ?\/?>(.*?)<br\ ?\/?>/m';
$str = '00:28:52<br>Roy Ayers<br>Love Will Bring Us Back Togeth';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);