package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`((?:[4-5]\d\d\;\s*)+)`)
var str = `$string = 'Hello אב World';`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}