$re = '/((?:[4-5]\d\d\;\s*)+)/';
$str = '$string = \'Hello אב World\';';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);