package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\.(\d+)\.`)
var str = `/players/player.34360.html`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}