$re = '/\bرغد فؤاد عيسى التميمي\b/m';
$str = 'رغد فؤاد عيسى التميمي';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);