$re = '/ticky: (INFO|ERROR)(: [\w\W $]+?)(\([\w]*\))/m';
$str = 'May 27 11:45:40 ubuntu.local ticky: INFO: Created ticket [#1234] (coleman)
May 27 11:45:40 ubuntu.local ticky: INFO: Created ticket [#1234] (coleman)
May 27 11:45:40 ubuntu.local ticky: INFO: Created ticket [#1234] (coleman)
May 27 11:45:40 ubuntu.local ticky: INFO: Created ticket [#1234] (ldelfino)
May 27 11:45:40 ubuntu.local ticky: INFO: Created ticket [#1234] (ldelfino)
May 27 11:45:40 ubuntu.local ticky: INFO: Created ticket [#1234] (ldelfino)
May 27 11:45:40 ubuntu.local ticky: INFO: Created ticket [#1234] (ldelfino)
May 27 11:45:40 ubuntu.local ticky: INFO: Created ticket [#1234] (ldelfino)
May 27 11:45:40 ubuntu.local ticky: INFO: Created ticket [#1234] (ldelfino)
May 27 11:45:40 ubuntu.local ticky: ERROR: Created ticket [#1234] (ldelfino)
May 27 11:45:40 ubuntu.local ticky: ERROR: Created ticket [#1234] (ldelfino)
May 27 11:45:40 ubuntu.local ticky: ERROR: Created ticket [#1234] (coleman)
May 27 11:45:40 ubuntu.local ticky: ERROR: Created ticket [#1234] (ldelfino)
May 27 11:45:40 ubuntu.local ticky: ERROR: Created ticket [#1234] (ldelfino)
Jun 1 11:06:48 ubuntu.local ticky: ERROR: Connection to DB failed (ldelfino)
Jun 1 11:06:48 ubuntu.local ticky: ERROR: Connection to DB failed (ldelfino)
Jun 1 11:06:48 ubuntu.local ticky: ERROR: The ticket was modified while updating (ldelfino)
Jun 1 11:06:48 ubuntu.local ticky: ERROR: The ticket was modified while updating (ldelfino)
Jun 1 11:06:48 ubuntu.local ticky: ERROR: Connection to DB failed (ldelfino)
Jun 1 11:06:48 ubuntu.local ticky: ERROR: Connection to DB failed (ldelfino)
Jun 1 11:06:48 ubuntu.local ticky: ERROR: Tried to add information to a closed ticket (ldelfino)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);