import re
regex = re.compile(r"^0[.\(\/]5[0-9][0-9][.\)\/][.\ \/][1-9]([0-9]){2}[.\-\/]([0-9]){4}$")
test_str = "0(545) 355-1531"
subst = ""
result = regex.sub(subst, test_str, count=1)
if result:
print(result)