$re = '/(^|[\s\p{P}])\K\p{L}/m';
$str = 'abcdefgh ijklmnop "qrstuvwx" yzéâäàåç êëèïîìæô öòûùÿáíóúñ
ABCDEFGH IJKLMNOP QRSTUVWX YZÉÂÄÀÅÇ "ÊËÈÏÎÌÆÔ" ÖÒÛÙŸÁÍÓÚÑ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);