using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"mver=\K\d+";
string input = @"""/maze/action.xml?mver=66381&cid=474&melu=0&osName=Windows%208&dbv=38&ucnt=19
""/maze/action.xml?mver=66381";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}