package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`'/(.+)\n\n/'`)
var str = `\\N97`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}