$re = '/.*(?=the)/ui';
$str = 'this is completely customizable through the dashboard. This is a separate area from the main c';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);