using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<img.*?src=""([^""]*)"".*?width=""([^""]*).*?height=""([^""]*).*?>";
string input = @"<img src=""http://images.efollett.com/books/978/047/012/9780470129296.gif"" width=""80"" height=""100"" alt=""Organic Chemistry I (as Second Language)"" />";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}