package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d+$`)
var str = `192.168.0.160`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}