$re = '/^(?! \*).*/m';
$str = ' *borrada
*Presente por tres espacios
*presente por dos espacios
presente
*tambien borrada
tambien presente
tambien esto esta presente';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);