#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?ms)<p class="mb-40px">[^<>]*</p>\R?(*SKIP)(*F)|."
Local $sString = "<p class="mb-40px"></g></svg> </a>" & @CRLF & _
" </li>" & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" " & @CRLF & _
" </ul>" & @CRLF & _
" </div>" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
" </div>" & @CRLF & _
" " & @CRLF & _
" </div>" & @CRLF & _
" " & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" " & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" <div class="comment-form-fields">" & @CRLF & _
" <input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />" & @CRLF & _
" <input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />" & @CRLF & _
" <input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />" & @CRLF & _
" <p class="comment-form-posting-as pa-wordpress">" & @CRLF & _
" " & @CRLF & _
" Comentezi folosind contul tău WordPress.com. <span class="comment-form-log-out">" & @CRLF & _
" ( <a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Dezautentificare</a> / " & @CRLF & _
" <a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Schimbă</a> )" & @CRLF & _
" </span>" & @CRLF & _
" " & @CRLF & _
" </p>" & @CRLF & _
"<p class="mb-40px">" & @CRLF & _
" " & @CRLF & _
" Comentezi folosind contul tău Google. <span class="comment-form-log-out">" & @CRLF & _
" ( <a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Dezautentificare</a> / " & @CRLF & _
" <a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Schimbă</a> )" & @CRLF & _
" </span>" & @CRLF & _
" " & @CRLF & _
" </p>" & @CRLF & _
"<p class="mb-40px">" & @CRLF & _
" " & @CRLF & _
" Comentezi folosind contul tău Twitter. <span class="comment-form-log-out">" & @CRLF & _
" ( <a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Dezautentificare</a> / " & @CRLF & _
" <a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Schimbă</a> )" & @CRLF & _
" </span>" & @CRLF & _
" " & @CRLF & _
" </p>" & @CRLF & _
"<p class="mb-40px">" & @CRLF & _
" " & @CRLF & _
" Comentezi folosind contul tău Facebook. <span class="comment-form-log-out">" & @CRLF & _
" ( <a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Dezautentificare</a> / " & @CRLF & _
" <a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Schimbă</a> )" & @CRLF & _
" </span>" & @CRLF & _
" " & @CRLF & _
" </p>" & @CRLF & _
" " & @CRLF & _
" <p class="mb-40px">Foarte frumos lucru</p>" & @CRLF & _
"<p class="mb-40px">I love cars</p>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)