$re = '/조\s{0,999}성\s{0,999}우/m';
$str = '조 성 우';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);