$re = '/\b\d+(?=,)/m';
$str = 'Witkin & Epstein, Criminal Law (3d ed), Pretrial Proceedings ยงยง 10, 438,';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);