re = /(?<=Jinja..Linter.Version.v)[0-9]+([.][0-9]+)*/m
str = 'Jinja2-Linter Version v1.2.0'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end