using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Symfony\s\d{1}.*";
string input = @"Symfony 4.4.3 (env: dev, debug: true)";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}