$re = '/\w* \w*\s\w+/u';
$str = 'nike elite dodge dksaoasd asdojwqd wqe
тест да пробвам да тествам
spoasdprtae
aeqwe ';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);