package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(<.*?>)|(<[^>]+>)`)
var str = `This is <strong>very</strong> important.`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}