const regex = new RegExp('(?<=^.{0,3}).', 'gm')
const str = `123456
123`;
const subst = `*`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);