#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)<[^>]*>|<[^>\/]\/>"
Local $sString = "<ul>;<li>java</li>;<li>angular</li>;<li>python</li>;" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)