package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?s)<[^>]*>`)
var str = `<ul>;<li>java</li>;<li>angular</li>;<li>python</li>;
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}