package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([0-9a-fA-F]{2}),([0-9a-fA-F]{2}),([0-9a-fA-F]{2}),([0-9a-fA-F]{2})`)
var str = `00,01,02,03
01,01,02,03
0C,0D,0E,0F`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}