package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\d+)\/(\d+)\/(\d+)`)
var str = `5/0/4
1/2/0
0/2/0
1/2/4`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}