$re = '/(\d+)\/(\d+)\/(\d+)/';
$str = '5/0/4
1/2/0
0/2/0
1/2/4';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);