#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "@(.+?):"
Local $sString = "rainyear@hotmail.com:pepper" & @CRLF & _
"rajkomatt3@gmail.com:wehttam12" & @CRLF & _
"rakkasan240b@gmail.com:dn38416" & @CRLF & _
"rallytruckgnome@gmail.com:urban12" & @CRLF & _
"rammer388@gmail.com:ryanm08" & @CRLF & _
"ramonlopezjr@gmail.com:26may2001" & @CRLF & _
"ramsec@live.com:ramseywii1" & @CRLF & _
"randomhulu@gmail.com:moppel12" & @CRLF & _
"rangeman101@hotmail.co.uk:warcraft4" & @CRLF & _
"rangerkid1997@gmail.com:fetherolf5432" & @CRLF & _
"ranglinm@yahoo.com:rang94631" & @CRLF & _
"raphhashem@gmail.com:31951raph" & @CRLF & _
"rappe.austin@gmail.com:Elle4637096" & @CRLF & _
"ratof81@gmail.com:lovecraft1" & @CRLF & _
"raxarraxar@gmail.com:48oakao42" & @CRLF & _
"raylonlong@gmail.com:rayray12" & @CRLF & _
"rayvale.games@googlemail.com:fDbXh87Xfn" & @CRLF & _
"ray_2096@hotmail.com:hardys1996" & @CRLF & _
"rbenade@hotmail.ca:bandstra1" & @CRLF & _
"rcolegreco@gmail.com:Hell0W0rld" & @CRLF & _
"rdfenton@hotmail.com:scoots55" & @CRLF & _
""
Local $sSubst = ":"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)