$re = '/(?:\s?\d+\s?,){4}\s?\d+/';
$str = '372591089, jni, oduction, to, A, hnr, android, -"The, mAt,352, 268, 638, 257, 65, JI, 0, 00, 0, 0, al, 31/07/2015, oHa, Jile, 786118029,
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);