$re = '/^((?!(<\S)|(\S>)).)*$/ms';
$str = ' uygt uygqsdf < uhkuki ukh > q< sd > < < < > > < < > qssdf qqsfd dsfghd < >W > > q >sd< ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);