$re = '/(?:\s*[a-zA-Z]+){1,3}/';
$str = ' " Test This stuff "
" Test this "
" Test "';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);